Graphic Web Design, Computer Network, Balinese Culture

Loading...
44 comments
Simple Way Limiting Bandwidth on Mikrotik Winbox

Mikrotik for the implementation is a wireless LAN router that is widely used by the Internet Service Provider (ISP) in order to share the internet connection. The  Wireless Technology which is widely used by ISP is a hardware and software that is in linux base. In the implementation it can be applied in a windows application that called Winbox. By using Winbox the ISP can remotely the application system of your internet connection from long distance. On the client side we can plan bandwidth management as we need according to the situation of our client, of course you must have winbox account that can be requested from your ISP.


There are various ways to do the internet bandwidth management that you got from your ISP. Here I will show you a simple way that does not spend a lot of resources from the mikrotik router. To limit the Internet bandwidth on mikrotik winbox on the computer client is required absolutely, to avoid bandwidth waste and monopoly of the internet connection at any time.

Limiting bandwidth using mikrotik winbox much more efficiently than do the limitation from each computer client. To limit bandwidth of the internet connection on the computer client you only need to know the IP address on each computer client of the network of lan or wlan.

For Example
Pc client 1 : 192.168.1.17
Pc client 2 : 192.168.1.16
Pc client 3 : 192.168.1.15
Pc client 4 : 192.168.1.16
Pc client 5 : 192.168.1.20
Pc client 6 : 192.168.1.21
After you know the ip address of the computer client, then we will set up the list of Simple Queues on the Winbox. First you must login to the Winbox and then will appear as shown as the left picture below. On the main menu click on Queues tab, the window of Queues List will appear as shown as the middle of the picture below. To create a bandwidth limitation on each client, click on the + button at Queues List, and then the New Simple Queue window will appears as the right picture below.

  
Description of the number at the right picture above
  • Number 1 is the name of the computer client that you want to limit the bandwidth. It's up to you give any name that you can manage by yourself.
  • Number 2 is the IP address of the computer client that you want to limit the bandwidth
  • Number 3 is the maximum of download and upload speed limit
After completed the three variables above and then click Ok. At the window of the List Queues there will be a new simple queue that you created. Do it in the same way at client computer other that you have and you want to limit the bandwidth. If you much more computer client, The value of the maximum limitation of download and upload speed should be getting smaller. It depends on the total bandwidth that you buy from the ISP.

Once again create a simple queue for check the total usage bandwidth all of the clients that you have. If you have a dedicated speed ​​is certainly easy to divide bandwidth of the internet connection. However, if the bandwidth speed is "up to" you must give a higher bandwidth value of the calculations as normally by bandwidth division. For more details let's see the above video!

Share This Article :
Related Articles

44 comments :

  1. Thanks alot for this valuable information. I really needed it at this time in my cyber cafe.

    http://fxequip.com/

    ReplyDelete
  2. this way to limit bandwidth not work with Limiting Download by File Extensions on same system - there are way to combine two together?

    ReplyDelete
    Replies
    1. Something that out of rule of queue tree of file extensions will captured by simple queue of every clients, such as you want download cdr,docx, etc that not defined yet or maybe upload anything file extension, the simple queue will be activate.

      Delete
  3. hello can you limit a pc with wifi on this router?

    ReplyDelete
    Replies
    1. Have you already use DHCP client for your wifi?

      Delete
    2. ka, pertanyaan ku sama dngan Daniel, bisa ga?
      maksudnya DHCP client apa?

      Delete
    3. maksud saya ingin mengetahui range ip dari client pada setting DHCP yang mungkin telah digunakan yang disebut sebagai ip pool dalam Dynamic Host Configuration Protocol pada mikrotik sehingga automatic script dibawah tidak membuat simple queue terlalu banyak.

      /queue simple
      :for i from=1 to=24 do={
      add name=("Client $i") target-addresses=("192.168.1.$i") \
      dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=200000/200000 disabled=no
      }

      ganti i dengan range ip dari ip pool dhcp!

      Delete
  4. halo bli.. saya mau tanya, apa bedanya saya melakukan bandwidth management dengan simple queue dibanding dengan queue tree? saya sudah membaca referensi dan wiki dari mikrotik tapi masih belum mengerti..

    Terima kasih sebelumnya :)

    ReplyDelete
    Replies
    1. Memang banyak persamaan dari pada perbedaannya. Simple Queue yang namanya simpel sebenarnya untuk admin yang tidak ingin puyeng dengan sistem antrian sekaligus dua arah (download/upload) tetapi dengan sistem seperti ini justru membuat simple queue terasa kaku jika bermain dimangle, meskipun bisa saja mengambil packet dari mangle.
      Sedangkan queue tree lebih luwes terhadap pembagian jenis2 paket koneksi dari mangle yang ingin kita atur. Jadi apabila anda suka bereksperiment paket koneksi, tentu lebih memilih queue tree dan anda akan merasakan sendiri perbedaannya.
      Terakhir saya pernah membaca dalam keadaan traffic padat, simple queue dengan traffic dua arah menyebabkan ping membesar, sedangkan dampak ini tidak terjadi pada queue tree. Sederhananya perbedaannya adalah kaku dan luwes

      Delete
  5. HI Admin, I want you to show the script simple limit bandwidth on each IP with subnet /20
    ---------------------------------------------------------------------------------------------------------------------------------
    Like the script below, but for /24. I want to know with /20
    ---------------------------------------------------------------------------------
    :for i from=2 to=254 do={queue simple add name="Client.$i" target-addresses="192.168.0.$i" max-limit=2M/2M}

    ReplyDelete
  6. can you tell us.. if how/where can i install/download this software ?

    ReplyDelete
    Replies
    1. you can access the gateway of your router mikrotik by typing the ip such 192.168.1.1 (you have to know this) on the browser, there is any winbox tool that allow you to remote and manage the router without using browser

      Delete
  7. Why I use this simple queues Errors
    /queue simple
    :for i from=1 to=24 do={
    add name=("Client $i") target-addresses=("192.168.1.$i") \
    dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=200000/200000 disabled=no
    }

    ReplyDelete
  8. hi, are you able to provide me with some advice please.
    i have my friend house connecting to my network via a rb750 on ether3. ether2 goes to my network and i have ether3 set to use ether 2 as the main.
    i used your advice to limit internet bandwidth to 2 mb but it also limits all local traffic so he cant play my movies etc as the speed is also now at 2mb. is there a way to limit internet bandwidth and not to limit local traffic ? thanks

    ReplyDelete
    Replies
    1. you can use queue tree rules to manage the bandwidth for the various kind connections that you want to prioritize, you have to capture or create the marking of the kind connections at first as the mangle rules.

      Delete
  9. Hi, would you be able to help with your advise on how to limit bandwidth on WPA wireless network. I need to allocate only 256 kbps.

    ReplyDelete
  10. Why I cannot run this script in Mikrotik V.6 and up? But it can run in Mikrotik V.5.29

    :for x from=10 to=254 do={queue simple add name="Liwei$x" target-addresses="192.168.10.$x" max-limit=2M/2M}

    ReplyDelete
  11. Is mikrotik with winbox can limit bandwidth/speed based on ip ?
    In my office, I want to limit some web address, but not to block it, just want to limit the speed/bandwidth of it

    ReplyDelete
  12. Halo
    Saya memiliki bandwidth lokal dan internasional yang sudah saya mangle di firewall. Pertanyaan saya, bagaimana implementasi di simple queue dengan menggunakan parent untuk masing-masing koneksi tersebut. Pada saat saya coba, hanya satu parent (internasional) yang jalan trafficnya, parent lain tidak.
    Terimakasih

    ReplyDelete
  13. Thank you for such a sweet tutorial - all this time later, I've found it and love the end result. I appreciate the time you spent sharing your skills.
    Signature:
    i like play games game pacxon online and play games bubble trouble games and friv 4 , girls games , games for girls

    ReplyDelete
  14. how can i find this device

    rsp cafe

    ReplyDelete
  15. This is the story that I never read about Roy Gilchrist. Thanks for sharing interesting information about him
    Earn To Die | Big Farm | Slitherio
    Tank Trouble | Happy Wheels
    Goodgame Eepire | Slither.io

    ReplyDelete
  16. That time my website is getting better response from all over the world. The demand of educational products is now increasing sharply and my website ternyata luka pada penderita diabetes bisa sembuh dengan cepat !!! have all important and very necessary products, simply go through this and spend some money and get PDF, docs and zip file of your desired products.

    ReplyDelete
  17. You go to our Web page you can play online games for free.
    Our Web page selection is the biggest collection so you can play entirely for free
    gun mayhem 3 | tank trouble 3
    learn to fly 3 | happywheels
    tank trouble |

    ReplyDelete
  18. In your article, points caught my attention the most is how your prose, to give me a deep impression. Wish you would write more. good luck!
    return man 2 game , return man 2 , return man

    ReplyDelete
  19. I think what you say on here is the best thing. Looking forward for our lives become increasingly more beautiful
    subway surfers game ,subway surfer , subway surfers

    ReplyDelete
  20. Busy life circumstances than the current world history. Must try to earn money to support themselves, their families and pay for living. But not so that you neglect your own health, but more must cherish it.
    geometry dash , geometry dash game, geometry dash 2.0

    ReplyDelete
  21. I used to play games after long day of work tired or bored. And I would recommend to everyone a very interesting game and attractive for both color and sound
    run 2 , run 2 game, run 2 unblocked

    ReplyDelete
  22. How often do you play games on free time or after hours of work stress? I usually come to the game as a way to balance life is full of pressure. And I would recommend to everyone that I loved the game
    strike force heroes 2, strike force heroes 2 game,strike force heroes 2, strike force heroes 2 game, strike force heroes 2

    ReplyDelete
  23. dan bahan kayu yang kami gunakan pada tempat tidur anak telah melalui proses pengovenan dengan tingkat kematangan yang tinggi sehingga di jamin kuat dan tidak mudah roboh. Selain itu, jok pada bagian sandaran tempat tidur anak yang kami gunakan juga sangat halus dan berkualiatas baik dan warna yang kami gunakan juga sangat pas dengan warna finishing yang kami aplikasikan di tempat tidur anak tersebut.

    ReplyDelete
  24. how to download this software!!??

    ReplyDelete
    Replies
    1. For all my friends, I do apologize, if I can not respond all the questions If you using mikrotik router, you can download winbox on https://mikrotik.com/download the latest now is Winbox version 3.11. you can also download by typing the IP gateway of your mikrotik

      Delete
  25. I am really impressed along with your writing skills and also with the format on your blog.
    Deskjet 5738 Wireless Setup

    ReplyDelete

Back to Top